1Password agora compatível com o Safari 4




squishing_safariO Safari 4 foi lançado em beta na semana do carnaval. Pouco tempo depois algumas pessoas já reclamavam que o 1Password não funcionava com a versão nova do navegador da Apple. Ontem o problema parece ter sido resolvido. Recebi um email da Agile, empresa que desenvolve o 1Password, informando que a versão 2.9.9 agora é totalmente compatível com o Safari 4. No método automático basta ir ao menu “1Password” e depois escolher a opção “Check for Updates”. Se você quiser fazer a atualização de maneira manual, basta ir em http://agilewebsolutions.com/downloads e fazer o download.




Artigo Anterior

Leia Também


Deixe uma resposta

%d blogueiros gostam disto: