Atualizando o WordPress para 2.3




Se você pretende fazer upgrade do seu wordpress, aqui vai uma dica: Se o recurso de auto-salvar começar a dar problema, acusando que não existe uma tabela. Não se preocupe. É apenas o plugin Google XML Sitempa Generator que está incompatível. Tudo se resolve baixando a última versão do plugin.

Eu sofri com este problema na semana passada enquanto fazia o upgrade nos meus blogs e depois de atualizar todos os plugins, descobri que o problema era este.




Leia Também


Deixe uma resposta

%d blogueiros gostam disto: