iPod com erro 1439




Acabei de receber um comentário no artigo sobre problemas de iPod e fui pesquisar na internet a solução. Qual foi minha surpresa ao ver que o erro do Paulo é um erro que vem acontecendo com diversos iPods ao redor do globo!? Pois é.

Quando o iPod dá a mensagem de erro 1439, parece que a solução é instalar a versão anterior do iTunes, a 7.6. Veja o passo-a-passo retirado do fórum da Apple.

Atenção: Eu não me responsabilizo por esta receita. Meu iPod nunca apresentou este problema e apenas estou traduzindo uma informação do fórum de usuários da Apple em português.

1) desinstale a versão 7.7.1.11 do iTunes
2) apague o arquivo “itune library” em “my document/my music/itunes”
3) reinicie o computador
4) instale o itunes 7.6.0.29
5) inicialize a dll http://support.apple.com/kb/TS1539
6) atualize o driver USB http://support.apple.com/kb/TS1538 ou desinstale e re-instale o driver USB
7) rode o iTunes e sincronize o seu iPod.

Em alguns casos a atualização para a última versão do iTunes pode causar a volta do problema.




Próximo Artigo

Leia Também


Deixe um comentário

16 Comentários

  1. Gustavo

     /  26/03/2009

    Acabei de conseguir resolver esse problema. Acredite se quiser, mas basta ligar o Ipod na parte traseira do PC ao invés de utilizar usb frontal. O motivo não sei. Comigo funcionou. E eu descobri isso em um forum gringo. Abs,

    Responder
  2. Ok! instalei o iTunes 7.6.0.29 restaurei e sicronizei pois resouveu o meu problema;
    Obrigado my Brother.

    Responder
  3. Karla

     /  11/04/2009

    Nosaaaaaaaaaaaa!!!!!! Eu estou muuuuuuuito felizzzzzzz!!!!!!!
    Resolvi seguir o que o Gustavo (26/03/2009) fez… Antes de qualquer outro procedimento… conectei meu IPOD SURFLE DIRETAMENTE na parte traseira do micro, na USB!!!! Fiz a restauração e a atualização do Ipod e por incrivel q pareça… GRAÇAS A DEUS TBM DEU CERTOOOO!!!!!! Muito obrigada pela dicaaaa!!!! Achei q havia perdido de vez meu IPOD….

    Responder
  4. tatiane

     /  03/05/2009

    caraaaaaaaaaaaaaaa valewwwwwwwwwwwwwww
    naooo creiooooooooooooooooooo
    deu certoooooooooooooooooooooooooooo
    q mer*** eh essa de nao pegar colocando na parte da frente???? q foi isso???? deu certoooooooooooooooooooo
    amo vc uahuahuahuhauhauhhaha
    bjo

    Responder
  5. felipe

     /  04/05/2009

    GUSTAVO…vc é uma luz no fim do túnel, achei que meu ipod já era, entrei em comunidades disseram que era problema do HD do ipod, nunca pensei que fosse uma coisa tão simples de resolver, e olha que meu ipod tava conectado na parte traseira, só que por dois fios de extensão USB, foi só colocar direto que deu certoo, (e eu achei que era só balela) ja tava pensando em comprar outro, valeuzão

    Responder
  6. VicTinhO

     /  24/06/2009

    Poxa cara ajudo msm belo tutorial
    vlw msm funfo comigo pensava que jah n tinha mais esperanças
    VVVVVVVVVVVVVLLLLLLLLLLLWWWWWWWWWWWWWWWWWWWWW

    Responder
  7. Gustavo

     /  19/08/2009

    Cara, depois de 5 meses parado decidi tentar dar uma pesquisada e sem sucesso ! hj voltei a pesquisar outra vez e consegui resolver algo que achei que seria bateria ou hd, parabéns cara ! muito obrigado, eu te amooooo hehehehe

    Responder
  8. Ingrid

     /  25/08/2009

    comiigo, nao funcionou=[

    Responder
  9. Amanda

     /  04/09/2009

    Nossa Gustavo, eu te amo!!!!!
    Conectei na parte na usb atras do pc e funcionou! *-*

    Responder
  10. Mauricio

     /  14/09/2009

    Comigo nao deu certo, tenho um classic de 160gb e do nada apareceu um X vermelho, eu conecto ele, tento restaurar mas da um erro 1439, ja fiz de td e nada… o meu vista é 64bits e nao deixa eu colocar esse itunes que vc estava mandando… tenho alguma outra alternativa?

    Responder
  11. Edmilson

     /  26/03/2010

    Ok! instalei o iTunes 7.6.0.29 restaurei e fiz todo o proçeso deu na mesma , quando ligo o ipod no computador logo diz que esse ipod tem de ser restaurado , tenho alguma outra alternativa?

    Responder
    • Marllus

       /  17/02/2017

      Putz obg man. tava tentando recuperar um aqui e esse tuto que vc postou ajudou muito

      Responder
  12. Slater

     /  30/03/2010

    comigo tb nada deu certo tb , nem conectando na parte traseira, nem esse procedimento todo postado por esse site. nada . o meu é um ipod 30gb

    Responder
  13. Nayara

     /  24/10/2010

    Oi… Eu também só coloquei na USB traseira e deu certo! Sem ter que fazer nada de mais!
    Valew!

    Responder
  14. juan philippe

     /  08/12/2010

    olá para todos que tiverem sem sorte acessem este site da apple ,,, 100% muito bom http://support.apple.com/kb/TS1539?viewlocale=pt_BR

    vcs vão gostar muito

    Responder
  15. Andrew kings

     /  05/07/2011

    Muitoooooooooooooooo bom !
    Valeu pela Ajuda!

    Responder

Deixe uma resposta

%d blogueiros gostam disto: